 |

proCertum CardManager
- Problem z importowaniem certyfikatu kwalifikowanego na kartę za pomocą oprogramowania proCertum CardManager.
Występowanie
- Platforma: Windows 2000/XP/Vista
- Oprogramowanie Unizeto: proCertum CardManager (wersja 3.0.0.70 i starsze)
Objawy
Podczas importowania certyfikatu kwalifikowanego na kartę (import z pliku) pojawia się komunikat:
Przyczyna
Występuje błąd związany z importem certyfikatu na kartę kryptograficzną.
Rozwiązanie
Należy odinstalować oprogramowanie proCertum CardManager i ponownie zainstalować jego najnowszą wersję. Najnowszą wersję oprogramowania można pobrać tutaj.
- ProCertum CardManager informuje o niescertyfikowanych kluczach znajdujących się na karcie kryptograficznej.
Występowanie
- Platforma: Windows 2000/XP/Vista
- Oprogramowanie Unizeto: proCertum CardManager (wersja 3.0.0.70 i starsze)
Objawy
Oprogramowanie proCertum CardManger informuje o niescertyfikowanych kluczach znajdujących się na karcie kryptograficznej.
Przyczyna
Brak certyfikatu na karcie kryptograficznej.
Rozwiązanie
Należy odinstalować oprogramowanie proCertum CardManager i ponownie zainstalować jego najnowszą wersję. Najnowszą wersję oprogramowania można pobrać tutaj.
- We właściwościach certyfikatu pojawia się komunikat o tym, że certyfikat wydany jest przez niezaufanego wydawcę.
Objawy
W oprogramowaniu proCertum CardManager występuje komunikat: „System Windows nie ma wystarczających informacji, aby zweryfikować certyfikat”.
Objawy występują po wybraniu certyfikatu kwalifikowanego z listy certyfikatów i naciśnięciu przycisku „Pokaż szczegóły certyfikatu” w zakładce „Ogólne” – informacje o certyfikacie.
Przyczyna
Brak zainstalowanego kwalifikowanego zaświadczenia certyfikacyjnego Certum PCC i zaświadczenia certyfikacyjnego Narodowego Centrum Certyfikacji CENTRAST
Rozwiązanie
- Krok 1 – zainstalowanie certyfikatu kwalifikowanego Certum PCC. Można go pobrać tutaj.
- Krok 2 – zainstalowanie certyfikatu kwalifikowanego Narodowego Centrum Certyfikacji CENTRAST. Można go pobrać tutaj.
Uwaga. dokładną instrukcji pobrania i zainstalowania certyfikatów można pobrać tutaj.(plik PDF)
Po zainstalowaniu zaświadczeń certyfikacyjnych Certum PCC oraz Narodowego Centrum Certyfikacji CENTRAST w momencie wyświetlenia właściwości certyfikatu kwalifikowanego, w zakładce „Ścieżka certyfikacji” powinna pojawić się struktura podobna jak na przedstawionym poniżej zrzucie ekranowym.
- Jak mogę odblokować kod PIN?
Objawy
W oprogramowaniu proCertum Cardmanager status kodu PIN określony jest jako zablokowany.
Przyczyna
Trzykrotne, błędne podanie kodu PIN.
Rozwiązanie
PIN można odblokować za pomocą kodu PUK oraz programu proCertum CardManager.
W tym celu należy wybrać zakładkę ‘Profil bezpieczny’ w oprogramowaniu proCertum CardManager i wcisnąć przycisk Nowy PIN:
Aplikacja poprosi o podanie kodu PUK oraz zdefiniowanie nowego kodu PIN. Ponadto zostaniemy poproszeni o potwierdzenie wprowadzonego kodu. Aby zatwierdzić wprowadzony PIN należy nacisnąć przycisk ‘OK’:
Program proCertum CardManager potwierdza poprawność dokonanych zmian:
- Wpisałem trzykrotnie błędny PIN i został on zablokowany. Nie znam kodu PUK. Czy mogę odblokować kartę?
Bez znajomości kodu PUK nie ma możliwości odblokowania karty. W celu wymiany karty kryptograficznej prosimy o kontakt z naszą Infolinią.
- Jak mogę zmienić PIN?
Rozwiązanie
Zmiana kodu PIN jest możliwa za pomocą oprogramowania proCertum CardMAnager.
Aby zmienić PIN należy w oprogramowaniu CardManager wybrać zakładkę ‘Profil bezpieczny’ i nacisnąć przycisk 'Zmień PIN':
Aplikacja poprosi nas o podanie starego kodu PIN i wprowadzenie nowego kodu PIN. Ponadto zostaniemy poproszeni o potwierdzenie wprowadzonego kodu. Aby zatwierdzić wprowadzony PIN należy nacisnąć przycisk ‘OK’:
Program proCertum CardManager potwierdza poprawność dokonanych zmian:
- Wpisałem trzykrotnie błędny kod PUK i karta kryptograficzna została zablokowana?
Objawy
W oprogramowaniu proCertum Cardmanager status kodu PUK określony jest jako zablokowany.
Przyczyna
Trzykrotne, błedne wpisanie kodu PUK przy próbie odblokowania kodu PIN.
Rozwiązanie
W przypadku zablokowania karty poprzez wpisanie błędnego kodu PUK nie ma możliwości jej odblokowania. W celu wymiany karty kryptograficznej prosimy o kontakt z naszą Infolinią.
- W jaki sposób pierwszy raz nadać kod PUK i PIN dla Profilu zwykłego karty?
Objawy
Użytkownik chciałby po raz pierwszy pobrać na kartę certyfikat niekwalifikowany, ale nie zna swojego kodu PUK i PIN do profilu karty.
Przyczyna
Karta procesorowa standardowo zawsze dostarczana jest z „niezainicjalizowanym” profilem zwykłym, tzn. nie zostały jeszcze dla niej nadane kody PUK i PIN.
Rozwiązanie
W celu aktywowania profilu, należy uruchomić aplikację proCertum CardManager i przejść do zakładki „Profil zwykły”. Następnie należy nacisnąć przycisk „Inicjalizuj profil” oraz zdefiniować nowy kod PUK i nowy kod PIN. Użytkownik zostanie poproszony o potwierdzenie wprowadzonego kodu. Aby zatwierdzić zmiany należy nacisnąć przycisk „OK”. Po zainicjalizowaniu profilu jest on gotowy do użycia.
proCertum SmartSign
- Oprogramowanie informuje o błędnej weryfikacji pomimo tego, że certyfikat jest ważny, a treść podpisanego dokumentu nie była zmieniana.
Występowanie
- Platforma: Windows XP/Vista
- Oprogramowanie Unizeto: proCertum SmartSign
Objawy
Pomimo tego, że certyfikat użyty do złożenia podpisu elektronicznego jest ważny, a treść podpisanego dokumentu nie była zmieniona oprogramowanie informuje w wynikach weryfikacji o błędnie zweryfikowanym podpisie.
Przyczyna
Prawdopodobnie po złożeniu podpisu elektronicznego, a przed jego weryfikacją dokument był otwierany (edytowany). W trakcie otwierania dokumentu oprogramowanie używane do jego edycji modyfikuje podpisane wcześniej atrybuty np. data ostatniego otwarcia dokumentu.
Rozwiązanie
czytnik kart kryptograficznych
- Gdzie mogę pobrać najnowsze sterowniki do czytnika kart kryptograficznych?
Najnowsze sterowniki dostępne są tutaj.
- Jak zainstalować czytnik kart kryptograficznych (USB)? (dokument PDF)
certyfikat kwalifikowany
- Podczas próby zalogowania się na stronie przeznaczonej do pobierania certyfikatu kwalifikowanego pojawia się komunikat „Użytkownik nie jest zarejestrowany w systemie. Błąd logowania”
Występowanie
- Platforma: dowolny system operacyjny
- Oprogramowanie: dowolna przeglądarka internetowa
Objawy
Podczas próby zalogowania się do systemu po otrzymaniu wiadomości o wydaniu certyfikatu i przejściu pod wskazany w niej adres www, pojawia się komunikat „Użytkownik nie jest zarejestrowany w systemie. Błąd logowania”
Przyczyna
Błędnie wprowadzone dane w trakcie logowania się na stronę www. Może także oznaczać problem z danymi podanymi wcześniej w trakcie aktywacji karty.
Rozwiązanie
Proszę dokładnie sprawdzić, czy wprowadzone dane (PESEL, TELEKOD oraz numer karty) są poprawne. Jeżeli dokonali Państwo zakupu więcej niż jednego certyfikatu należy upewnić się, czy karta o podawanym numerze została aktywowana w ramach umowy, która została wyszczególniona w otrzymanej przez Państwa wiadomości o wydaniu certyfikatu. Jeżeli pomimo wykonania powyższych kroków komunikat nadal występuje, prosimy o kontakt z naszą infolinią.
- Subskrybent nie otrzymał wiadomości mailowej z informacją o wydaniu certyfikatu, pomimo upłynięcia ponad 7 dni od daty otrzymania dokumentów formalnych przez CERTUM PCC.
Występowanie
- Platforma: dowolny system operacyjny
Objawy
Subskrybent nie otrzymał wiadomości mailowej z informacją o wydaniu certyfikatu, pomimo upłynięcia ponad 7 dni od daty otrzymania dokumentów formalnych przez CERTUM PCC.
Przyczyna
Wiadomość wysłana przez CERTUM PCC mogła zostać zaklasyfikowana przez Państwa aplikacje jako niepożądana przez skrzynkę poczty elektronicznej lub program pocztowy.
Problem może także dotyczyć wstrzymania wniosku o wydanie certyfikatu kwalifikowanego przez CERTUM PCC z powodu błędów lub niezgodności w stosunku do dostarczonych dodatkowych dokumentów. W momencie wykrycia takiej sytuacji operator CERTUM PCC skontaktuje się z Państwem w celu wyjaśnienia zaistniałej sytuacji.
Rozwiązanie
W pierwszej kolejności prosimy o sprawdzenie ustawień antyspamowych swojej skrzynki pocztowej oraz programu wykorzystywanego do odbierania poczty elektronicznej. W tym celu należy w lokalizacji, w której przechowywane są niepożądane wiadomości, sprawdzić czy nie znajduje się tam wiadomość z domeny certum.pl. W celu uniknięcia tego typu problemów w przyszłości, należy ustawić w danej aplikacji/skrzynce pocztowej regułę, aby korespondencja przychodzącą z domen certum.pl oraz unizeto.pl była rozpoznawana jako zaufana.
Jeżeli pomimo wykonania powyższej czynności mail z informacją o wydaniu certyfikatu nie został odnaleziony, prosimy o kontakt z naszą infolinią.
- Pojawia się informacja o wygaśnięciu certyfikatu kwalifikowanego, pomimo poprawnej jego ważności.
Występowanie
- Platforma: Windows XP/Vista
- Oprogramowanie Unizeto: proCertum CardManager oraz właściwości certyfikatu
Objawy
W momencie wyświetlenia szczegółów certyfikatu (poprzez domyślną aplikację systemu operacyjnego lub proCertum CardManager) pojawia się informacja o braku ważności certyfikatu, pomimo tego, że zgodnie z informacjami wyświetlanymi w tym samym oknie powinien on być ważny.
Przyczyna
W systemie operacyjnym jest źle skonfigurowana data systemowa
Rozwiązanie
Należy ustawić rzeczywistą datę i godzinę w systemie operacyjnym.
- Co zrobić gdy omyłkowo usunąłem wiadomość z linkiem wymagany do pobrania certyfikatu kwalifikowanego lub gdy pomimo informacji o wydaniu certyfikatu nie mogę go odnaleźć?
Objawy
Brak wiadomości z linkiem wymaganym do pobrania certyfikatu kwalifikowanego.
Przyczyna
Przypadkowe usunięcie przez użytkownika lub poprzez działanie filtrów antyspamowych.
Rozwiązanie
W tym przypadku prosimy o kontakt z naszą Infolinią. Po zgłoszeniu problemu zostanie Państwu wysłany ponownie link aktywacyjny na adres mailowy podany w trakcie wypełniania formularza aktywacji karty.
- Chcę odnowić certyfikat kwalifikowany, ale nie pamiętam do niego numeru PIN oraz zgubiłem numer PUK?
Objawy
Brak numerów PIN i PUK dla posiadanego przez Subskrybenta Zestawu CERTUM.
Przyczyna
Zgubiony przez Subskrybenta kod PIN oraz PUK.
Rozwiązanie
W tej sytuacji konieczne jest wydanie nowego certyfikatu na nowej karcie kryptograficznej. W tym celu prosimy o kontakt z naszą Infolinią.
- Przy instalacji certyfikatu występuje błąd podczas wyświetlania certyfikatu.
Objawy
Podczas instalacji certyfikatu i wybraniu opcji Pokaż certyfikat pojawia się komunikat: „Błąd podczas wyświetlania certyfikatu”.
Przyczyna
Przyczyną problemu jest oprogramowanie Java w wersji 1.5.
Rozwiązanie
Należy pobrać i zainstalować najnowszą wersję oprogramowania Java. Najnowszą wersję oprogramowania Java można pobrać tutaj.
- Usunąłem/am certyfikat kwalifikowany z karty kryptograficznej. Czy mogę go pobrać ponownie?
Certyfikat kwalifikowany jest bezpośrednio powiązany z kluczami kryptograficznymi, zapisanymi na karcie cryptoCertum. Tym samym są one usuwane nieodwracalnie wraz z certyfikatem. Nie ma możliwości ponownego pobrania i instalacji tego samego certyfikatu na danej karcie kryptograficznej.
W tej sytuacji należy zakupić Kartę Aktywacyjną „Certyfikat kwalifikowany dla posiadaczy kart cryptoCertum”, która pozwoli na pobranie kolejnego certyfikatu kwalifikowanego dla posiadanej karty kryptograficznej. Na jedną kartę kryptograficzną można uzyskać łącznie do 3 certyfikatów kwalifikowanych (wliczając w to certyfikaty, które zostały wcześniej usunięte/unieważnione), wydanych dla tego samego Subskrybenta.
- Mój certyfikat kwalifikowany stracił ważność. Czy mogę go jeszcze odnowić drogą elektroniczną?
Drogą elektroniczną można odnowić certyfikat kwalifikowany, który nie utracił jeszcze swojej ważności.
W tej sytuacji należy zakupić Kartę Aktywacyjną „Certyfikat kwalifikowany dla posiadaczy kart cryptoCertum”, która pozwoli na pobranie kolejnego certyfikatu kwalifikowanego dla posiadanej karty kryptograficznej. Na jedną kartę kryptograficzną można uzyskać łącznie do 3 certyfikatów kwalifikowanych (wliczając w to certyfikaty, które zostały wcześniej usunięte/unieważnione), wydanych dla tego samego Subskrybenta.
- Dane zawarte w moim certyfikacie kwalifikowanym uległy zmianie. Jak mogę otrzymać nowy certyfikat z prawidłowymi danymi?
Zmiana danych w certyfikacie wiąże się z wydaniem nowego certyfikatu i ponowną weryfikacją tożsamości. Należy także złożyć wniosek o unieważnienie certyfikatu zawierającego nieaktualne dane.
W tej sytuacji należy zakupić Kartę Aktywacyjną „Certyfikat kwalifikowany dla posiadaczy kart cryptoCertum”, która pozwoli na pobranie kolejnego certyfikatu kwalifikowanego dla posiadanej karty kryptograficznej. Na jedną kartę kryptograficzną można uzyskać łącznie do 3 certyfikatów kwalifikowanych (wliczając w to certyfikaty, które zostały wcześniej usunięte/unieważnione), wydanych dla tego samego Subskrybenta.
Prezentacje multimedialne
UWAGA!
Do otwarcia dokumentów oraz instrukcji w formacie PDF wymagane jest bezpłatne oprogramowanie Adobe Reader, którego najnowszą wersję można pobrać ze strony producenta. »przejdź na stronę producenta
|  |